<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>The Space Development Agency is considering three vendors for its next set of satellites &#8211; Midwest Expositor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; Feed" href="https://midwestxpositor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; Comments Feed" href="https://midwestxpositor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; The Space Development Agency is considering three vendors for its next set of satellites Comments Feed" href="https://midwestxpositor.news/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midwestxpositor.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://midwestxpositor.news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='special-news-style-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/style.css?ver=0.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/fontawesome/css/all.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/animate.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/owl.carousel.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/owl.theme.default.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ample-magazine-blocks-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/blocks.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ample-magazine-style-css'  href='https://midwestxpositor.news/wp-content/themes/special-news/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='ample-magazine-style-inline-css' type='text/css'>
.breaking-bar{
         background-color: #000;}
    .footer{
         background-color: #444;}
    .top-menu li a:hover, a.continue-link, .ample-block-style .post-title a:hover, .nav-links a, a#search{
    
           color: #ffa400!important;}
    ul.navbar-nav >li:hover>a:before, ul.navbar-nav >li.active>a:before, .head-title, .head-title > span, .color-orange a.post-cat, .color-blue .head-title > span, .color-blue a.post-cat, nav.breadcrumb-trail.breadcrumbs {
         border-color: #ffa400!important;}
    .head-title > span:after{
         border-color: #ffa400 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) rgba(0, 0, 0, 0)!important;}
    .next-page .navigation li.active a,.next-page .navigation li a:hover
    
 {
    
           background-color: #ffa400;}
           
    .head-title,li.current-menu-item > a
    
   {
    
           border-bottom: 2px solid#ffa400!important;}
           
    .main-menu >.container > .row
    
   {
    
          border-top:  3px solid#ffa400!important;}
           
     
    
     {

       border-top:  5px solid#ffa400!important;}
           
     .tagname:after,h3.breaking-title:after
    
     {

       border-left-color:  #ffa400!important;}
           
    div#cwp-breadcrumbs :before, span.page-numbers.current,.tagname, .ample-post-format, .owl-carousel.owl-theme.breaking-slide .owl-nav > div, .breaking-title,  a.scrollup,  .nav>li>a:focus,.nav>li>a:hover,  .owl-theme.owl-carousel .owl-dots .owl-dot.active span, li.home-buttom.navbar-nav, .simple-marquee-container .marquee-sibling, .main-slider.owl-theme .owl-nav > div:hover, .color-red .owl-carousel.owl-theme .owl-nav > div:hover,.navbar-toggle, .comment-form .submit, h2.entry-title:before, .trending-title,.owl-carousel.owl-theme.trending-slide .owl-nav > div,  input.search-submit, .head-title > span, .color-orange a.post-cat, .color-blue .head-title > span, .color-blue a.post-cat, nav.breadcrumb-trail.breadcrumbs{
           background: #ffa400!important;}
           
    .copyright {
           background: #000;}
           
    
</style>
<link rel='stylesheet' id='ample-magazine-media-responsive-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/media-responsive.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/marquee.js?ver=4.5.0' id='marquee-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/theia-sticky-sidebar.js?ver=4.5.0' id='theia-sticky-sidebar-js'></script>
<link rel="https://api.w.org/" href="https://midwestxpositor.news/wp-json/" /><link rel="alternate" type="application/json" href="https://midwestxpositor.news/wp-json/wp/v2/posts/151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://midwestxpositor.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://midwestxpositor.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://midwestxpositor.news/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/" />
<link rel='shortlink' href='https://midwestxpositor.news/?p=151' />
<link rel="alternate" type="application/json+oembed" href="https://midwestxpositor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestxpositor.news%2Fspace%2F151%2Fthe-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midwestxpositor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestxpositor.news%2Fspace%2F151%2Fthe-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites%2F&#038;format=xml" />
<link rel="pingback" href="https://midwestxpositor.news/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-9199294458478507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-151 single-format-standard at-sticky-sidebar right-sidebar"itemscope itemtype="http://schema.org/WebPage" >

    <div class="box">
    <div class="wraper">

<div id="page" class="site">

    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <a href="#" class="scrollup"><i class="fa fa-arrow-up" aria-hidden="true"></i></a>
<div class="wraper">

                        <!--breaking slide-->



                    

	                       <div class="content">
		                   <div class="simple-marquee-container">
		                 	<div class="marquee-sibling">
                                    Trending News		                	</div>
		                 	<div class="marquee">
				             <ul class="marquee-content-items">
				             
				                          	<li>


                                              <div class="ample-magazine-ticker-item">
                                                <a class="ample-magazine-ticker-link" href="https://midwestxpositor.news/uncategorized/23/more-wind-and-solar-energy-in-2020-for-belgiums-green-power/"><span class="ticker-image rounded-circle" style="background-image: url(https://midwestxpositor.news/wp-content/uploads/2021/01/wind-power-energy-1.jpg );"></span>
                                                <span class="news-ticker-title"> <a href="https://midwestxpositor.news/uncategorized/23/more-wind-and-solar-energy-in-2020-for-belgiums-green-power/">More wind and solar energy in 2020 for Belgium’s green power</a></span></a
                                                </div>








                                           </li>
				           	            
				           </ul>
			              </div>
	                     </div>
                    
                      </div>
	                     <div class="ample-40"></div>




                
<div class="header-background">

    <div id="header-bar" class="header-bar">
        <div class="container">

            <div class="row">
                <div class="col-md-8 col-sm-8 col-xs-12">
                    <div class="current-date">
                        <i class="fa fa-calendar-check-o"></i>Saturday, April 17, 2021                    </div>

	                    
                </div><!--/ Top bar left end -->
<div class="col-md-4 col-sm-4 col-xs-12 top-social text-right">
                    <ul class="menu-design">
                        <li>
                                                        <a target="_blank" class='fb' title="Facebook" href="#">
                                <span class="social-icon"><i class="fab fa-facebook-f"></i></span>
                            </a>
                                    <a target="_blank" class='tw' title="Twitter" href="#">
                                <span class="social-icon"><i class="fab fa-twitter"></i></span>
                            </a>
                                <a target="_blank" class="goggle" title="Instagram" href="#">
                                <span class="social-icon"><i class="fab fa-instagram"></i></span>
                            </a>
            <a target="_blank" class='linkdin' title="Linkedin" href="#">
                                <span class="social-icon"><i class="fab fa-linkedin-in"></i></span>
                            </a>

                            
                        </li>
                    </ul><!-- Ul end -->
        

</div><!--/ Top social col end -->
            </div><!--/ Content row end -->
        </div><!--/ Container end -->
    </div><!--/ Topbar end -->

    <!-- Header start -->
    <header id="header" class="header"  style="background-image: url();">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-3 col-md-3">

                    <div class="site-branding">
                                                    <h1 class="site-title">
                                <a href="https://midwestxpositor.news/" rel="home">Midwest Expositor</a>
                            </h1>
                                                </div><!-- .site-branding -->

                </div><!-- logo col end -->

                <div class="col-xs-12 col-sm-9 col-md-9 header-right">
                    <div class="ad-banner pull-right">
                                            </div>
                </div><!-- header right end -->
            </div><!-- Row end -->
        </div><!-- Logo and banner area end -->
    </header><!--/ Header end -->
    <div id="menu-primary" class="main-menu clearfix">
        <div class="container">
            <div class="row">
                <nav class="site-navigation navigation">
                    <div class="site-nav-inner pull-left">
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fas fa-align-justify"></i>
                        </button>

                        <div class="collapse navbar-collapse navbar-responsive-collapse" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
                            <li class="home-buttom navbar-nav"><a href="https://midwestxpositor.news/">
                                    <i class="fa fa-home"></i> </a></li>
	                        <ul id="menu-1" class="nav navbar-nav"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category first-menu menu-item-40"><a href="https://midwestxpositor.news/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://midwestxpositor.news/category/energy/">Energy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://midwestxpositor.news/category/news/">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://midwestxpositor.news/category/space/">Space</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category last-menu menu-item-44"><a href="https://midwestxpositor.news/category/uncategorized/">All News</a></li>
</ul>
                        </div><!--/ Collapse end -->

                    </div><!-- Site Navbar inner end -->
                </nav><!--/ Navigation end -->

                <div class="nav-search">
                    <a href="#" id="search"><i class="fa fa-search"></i></a>
                </div><!-- Search end -->

                <div class="search-block" style="display: none;">
                    <form role="search" method="get" class="search-form" action="https://midwestxpositor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    <a href="#" class="search-close">&times;</a>
                </div><!-- Site search end -->

            </div><!--/ Row end -->
        </div><!--/ Container end -->

    </div><!-- Menu wrapper end -->

               </div>
            





		<div class="page-title">
			<div class="container">


						<div class="bread">
						     <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You Are Here</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://midwestxpositor.news" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://midwestxpositor.news/category/space/" itemprop="item"><span itemprop="name">Space</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">The Space Development Agency is considering three vendors for its next set of satellites</span></span><meta itemprop="position" content="3" /></li></ul></nav>						</div>


			</div><!-- Container end -->
		</div><!-- Page title end -->
<div id="content">
		<section class="block-wrapper">
			<div class="container">
				<div class="row">
					
					<div id="primary" class="col-lg-8 col-md-12">

						<main id="main" class="site-main">


							
<article id="post-151" class="post-151 post type-post status-publish format-standard has-post-thumbnail hentry category-space">





    <div class="single-post">
                <div class="post-media post-featured-image">
                            <a href="https://midwestxpositor.news/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/"><img class="img-responsive" src="https://midwestxpositor.news/wp-content/uploads/2021/04/satellites.jpg" alt="The Space Development Agency is considering three vendors for its next set of satellites"/></a>

                    </div>
        
        <div class="post-title-area">

            <h2 class="post-title">
                <h2 class="entry-title">The Space Development Agency is considering three vendors for its next set of satellites</h2>            </h2>
            <div class="post-meta">
                                <div class="entry-meta">
                    <span class="byline"> <span class="author vcard no-avatar"><a class="url fn n" href="https://midwestxpositor.news/author/adam/"><i class="fa fa-user"></i><span class='author-name'>Adam</span></a></span></span><span class="posted-on"><a href="https://midwestxpositor.news/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i>
<time class="entry-date published" datetime="2021-04-16T07:59:13+00:00">April 16, 2021</time><time class="updated" datetime="2021-04-16T07:59:14+00:00">April 16, 2021</time></a></span>                </div><!-- .entry-meta -->
                            </div>
        </div><!-- Post title end -->

        <div class="ample-content-area">
            <div class="entry-content">
                
<p>Space Development Agency Director <a href="https://www.defense.gov/Our-Story/Biographies/Biography/Article/1853377/derek-m-tournear-phd/">Derek Tournear</a> stated on April 14 that Pentagon&#8217;s Space Development Agency is contemplating purchasing the next 150 satellites from three separate suppliers. However, that may improve once the agency reviews corporations&#8217; offers. Tournear stated at the Washington Space Business Roundtable that a request for submissions for the agency&#8217;s Transport Layer Tranche 1 — which is a network of dozens of communications satellites in the low Earth orbit set to deploy in late 2024 — would be released in August.</p>



<p>The proposal would be for 150 satellites, but the&nbsp;SDA is yet to determine how the order would be divided. &#8220;There are potentially three prizes for those 150 satellites,&#8221; Tournear stated, &#8220;but we&#8217;re not tied to three.&#8221; &#8220;The number three is not a magical number. When the sector sees our takeover plan, I&#8217;m very interested in seeing what they have to say.&#8221;</p>



<p>The 150 satellites will be launched in six planes at elevations of around 1,000 kilometers. According to Tournear, SDA will ask vendors to submit bids for each of the six planes. &#8220;However, this could be all shift when internal discussions continue.&#8221; He believes that how businesses sell every other plane, for example, can influence how many awards are given out. &#8220;If we purchased a plane at a time, the prizes could range from one to around&nbsp;six performers.&#8221;</p>



<p>According to Tournear, one crucial consideration is whether vendors will construct their satellites using open standards so that they can communicate with those from other manufacturers. &#8220;That is a crucial component. The only way this succeeds is if we do so in the&nbsp;open architecture with open principles as well as an open architecture, where I will make people bid and gain a certain percentage of the market share.&#8221;</p>



<p>According to Tournear, detailed specifications for interoperability as well as satellite crosslinks would be provided shortly. According to Tournear, SDA intends its Tranche 1 satellites to cost below&nbsp;average $14.1 million it charged for Tranche 0 satellites. People in the Pentagon are also shocked that SDA may purchase satellites at such cheap rates relative to conventional military satellites, which cost millions of dollars each, he said. &#8220;Responses came back generally at slightly less than $14.1 million,&#8221; Tournear stated, referring to a recent request for details SDA submitted to vendors. &#8220;This also goes to demonstrate how commoditization has driven down the price of satellites, allowing for proliferation.&#8221;</p>



<p>Another question that SDA is discussing is the sourcing of launch facilities for the 150 satellites. Under the National Security Space Launch initiative, the department also requested the Space Force to estimate the expense of launching SDA&#8217;s satellites on the&nbsp;United Launch Alliance or even&nbsp;SpaceX rockets. &#8220;Given our budget limitations, it&#8217;s uncertain if that&#8217;s feasible,&#8221; Tournear said. SpaceX was given a $150 million deal by SDA to deploy its 28 Tranche 0 satellites, but it was a private contract, not an NSSL grant.</p>
            </div><!-- Share items end -->

            <span class="cat-links"><a class="at-cat-name-12" href="https://midwestxpositor.news/category/space/"  rel="category tag">Space</a> 
        </div><!-- ample-content end -->
    </div><!-- Single post end -->
    

</article><!-- #post-151 -->





	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://midwestxpositor.news/space/148/the-first-launch-of-a-mars-helicopter-has-been-postponed-by-nasa/" rel="prev">The first launch of a Mars helicopter has been postponed by NASA</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://midwestxpositor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

						</main><!-- #main -->

					</div><!-- Content Col end -->

					<div id="secondary" class="col-lg-4 col-md-12">
						<div class="sidebar sidebar-right">
                            
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://midwestxpositor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="head-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://midwestxpositor.news/space/151/the-space-development-agency-is-considering-three-vendors-for-its-next-set-of-satellites/" aria-current="page">The Space Development Agency is considering three vendors for its next set of satellites</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/space/148/the-first-launch-of-a-mars-helicopter-has-been-postponed-by-nasa/">The first launch of a Mars helicopter has been postponed by NASA</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/144/singapores-call-for-bids-to-build-over-600-ev-charging-points-in-public-parks-attracted-19-bids/">Singapore&#8217;s call for bids to build over 600 EV charging points in public parks attracted 19 bids</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/141/uks-energy-suppliers-accused-of-misleading-consumers-with-false-green-energy-deals/">UK&#8217;s energy suppliers accused of misleading consumers with false green energy deals</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/138/how-will-origin-guarantees-help-to-speed-up-the-energy-transition/">How will origin guarantees help to speed up the energy transition?</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="head-title"><span>Recent Comments</span></h3><ul id="recentcomments"></ul></section><section id="archives-2" class="widget widget_archive"><h3 class="head-title"><span>Archives</span></h3>
			<ul>
					<li><a href='https://midwestxpositor.news/date/2021/04/'>April 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2021/03/'>March 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2021/02/'>February 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2021/01/'>January 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2020/12/'>December 2020</a></li>
	<li><a href='https://midwestxpositor.news/date/2020/11/'>November 2020</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h3 class="head-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://midwestxpositor.news/category/uncategorized/">All News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://midwestxpositor.news/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://midwestxpositor.news/category/news/">News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://midwestxpositor.news/category/space/">Space</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h3 class="head-title"><span>Meta</span></h3>
		<ul>
						<li><a href="https://midwestxpositor.news/wp-login.php">Log in</a></li>
			<li><a href="https://midwestxpositor.news/feed/">Entries feed</a></li>
			<li><a href="https://midwestxpositor.news/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></aside><!-- #secondary -->

						</div><!-- Sidebar right end -->
					</div><!-- Sidebar Col end -->

				</div><!-- Row end -->
			</div><!-- Container end -->
		</section><!-- First block end -->
	</div>







<div class="copyright">
	<div class="container">
		<div class="row">

			<div class="col-sm-12 col-md-6">
				<div class="copyright-info">
					<div class="site-info">
												<p> |
							<a href="https://www.amplethemes.com/"
							> Design &amp; develop by AmpleThemes </a>	</p>

					</div><!-- .site-info -->

				</div>
			</div>

			<div class="col-sm-12 col-md-6">
				<div class="footer-menu">

					
				</div>
			</div>
		</div><!-- Row end -->



	</div><!-- Container end -->
</div><!-- Copyright end -->

</div>

</div>
</div>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/bootstrap.min.js?ver=20151215' id='bootstrap-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/owl.carousel.min.js?ver=20151215' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/custom.js?ver=20151215' id='ample-magazine-custom-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/js/navigation.js?ver=20151215' id='ample-magazine-navigation-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/js/skip-link-focus-fix.js?ver=20151215' id='ample-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>


</body>
</html>
