<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders &#8211; Midwest Expositor</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; Feed" href="https://midwestxpositor.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; Comments Feed" href="https://midwestxpositor.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Midwest Expositor &raquo; DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders Comments Feed" href="https://midwestxpositor.news/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midwestxpositor.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://midwestxpositor.news/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='special-news-style-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/style.css?ver=0.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/fontawesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/animate.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/owl.carousel.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/owl.theme.default.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ample-magazine-blocks-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/blocks.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ample-magazine-style-css'  href='https://midwestxpositor.news/wp-content/themes/special-news/style.css?ver=5.7' type='text/css' media='all' />
<style id='ample-magazine-style-inline-css' type='text/css'>
.breaking-bar{
         background-color: #000;}
    .footer{
         background-color: #444;}
    .top-menu li a:hover, a.continue-link, .ample-block-style .post-title a:hover, .nav-links a, a#search{
    
           color: #ffa400!important;}
    ul.navbar-nav >li:hover>a:before, ul.navbar-nav >li.active>a:before, .head-title, .head-title > span, .color-orange a.post-cat, .color-blue .head-title > span, .color-blue a.post-cat, nav.breadcrumb-trail.breadcrumbs {
         border-color: #ffa400!important;}
    .head-title > span:after{
         border-color: #ffa400 rgba(0, 0, 0, 0) rgba(0, 0, 0, 0) rgba(0, 0, 0, 0)!important;}
    .next-page .navigation li.active a,.next-page .navigation li a:hover
    
 {
    
           background-color: #ffa400;}
           
    .head-title,li.current-menu-item > a
    
   {
    
           border-bottom: 2px solid#ffa400!important;}
           
    .main-menu >.container > .row
    
   {
    
          border-top:  3px solid#ffa400!important;}
           
     
    
     {

       border-top:  5px solid#ffa400!important;}
           
     .tagname:after,h3.breaking-title:after
    
     {

       border-left-color:  #ffa400!important;}
           
    div#cwp-breadcrumbs :before, span.page-numbers.current,.tagname, .ample-post-format, .owl-carousel.owl-theme.breaking-slide .owl-nav > div, .breaking-title,  a.scrollup,  .nav>li>a:focus,.nav>li>a:hover,  .owl-theme.owl-carousel .owl-dots .owl-dot.active span, li.home-buttom.navbar-nav, .simple-marquee-container .marquee-sibling, .main-slider.owl-theme .owl-nav > div:hover, .color-red .owl-carousel.owl-theme .owl-nav > div:hover,.navbar-toggle, .comment-form .submit, h2.entry-title:before, .trending-title,.owl-carousel.owl-theme.trending-slide .owl-nav > div,  input.search-submit, .head-title > span, .color-orange a.post-cat, .color-blue .head-title > span, .color-blue a.post-cat, nav.breadcrumb-trail.breadcrumbs{
           background: #ffa400!important;}
           
    .copyright {
           background: #000;}
           
    
</style>
<link rel='stylesheet' id='ample-magazine-media-responsive-css'  href='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/css/media-responsive.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/marquee.js?ver=4.5.0' id='marquee-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/theia-sticky-sidebar.js?ver=4.5.0' id='theia-sticky-sidebar-js'></script>
<link rel="https://api.w.org/" href="https://midwestxpositor.news/wp-json/" /><link rel="alternate" type="application/json" href="https://midwestxpositor.news/wp-json/wp/v2/posts/118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://midwestxpositor.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://midwestxpositor.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://midwestxpositor.news/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/" />
<link rel='shortlink' href='https://midwestxpositor.news/?p=118' />
<link rel="alternate" type="application/json+oembed" href="https://midwestxpositor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestxpositor.news%2Fenergy%2F118%2Fdmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midwestxpositor.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestxpositor.news%2Fenergy%2F118%2Fdmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders%2F&#038;format=xml" />
<link rel="pingback" href="https://midwestxpositor.news/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-9199294458478507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-118 single-format-standard at-sticky-sidebar right-sidebar"itemscope itemtype="http://schema.org/WebPage" >

    <div class="box">
    <div class="wraper">

<div id="page" class="site">

    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <a href="#" class="scrollup"><i class="fa fa-arrow-up" aria-hidden="true"></i></a>
<div class="wraper">

                        <!--breaking slide-->



                    

	                       <div class="content">
		                   <div class="simple-marquee-container">
		                 	<div class="marquee-sibling">
                                    Trending News		                	</div>
		                 	<div class="marquee">
				             <ul class="marquee-content-items">
				             
				                          	<li>


                                              <div class="ample-magazine-ticker-item">
                                                <a class="ample-magazine-ticker-link" href="https://midwestxpositor.news/uncategorized/23/more-wind-and-solar-energy-in-2020-for-belgiums-green-power/"><span class="ticker-image rounded-circle" style="background-image: url(https://midwestxpositor.news/wp-content/uploads/2021/01/wind-power-energy-1.jpg );"></span>
                                                <span class="news-ticker-title"> <a href="https://midwestxpositor.news/uncategorized/23/more-wind-and-solar-energy-in-2020-for-belgiums-green-power/">More wind and solar energy in 2020 for Belgium’s green power</a></span></a
                                                </div>








                                           </li>
				           	            
				           </ul>
			              </div>
	                     </div>
                    
                      </div>
	                     <div class="ample-40"></div>




                
<div class="header-background">

    <div id="header-bar" class="header-bar">
        <div class="container">

            <div class="row">
                <div class="col-md-8 col-sm-8 col-xs-12">
                    <div class="current-date">
                        <i class="fa fa-calendar-check-o"></i>Wednesday, March 24, 2021                    </div>

	                    
                </div><!--/ Top bar left end -->
<div class="col-md-4 col-sm-4 col-xs-12 top-social text-right">
                    <ul class="menu-design">
                        <li>
                                                        <a target="_blank" class='fb' title="Facebook" href="#">
                                <span class="social-icon"><i class="fab fa-facebook-f"></i></span>
                            </a>
                                    <a target="_blank" class='tw' title="Twitter" href="#">
                                <span class="social-icon"><i class="fab fa-twitter"></i></span>
                            </a>
                                <a target="_blank" class="goggle" title="Instagram" href="#">
                                <span class="social-icon"><i class="fab fa-instagram"></i></span>
                            </a>
            <a target="_blank" class='linkdin' title="Linkedin" href="#">
                                <span class="social-icon"><i class="fab fa-linkedin-in"></i></span>
                            </a>

                            
                        </li>
                    </ul><!-- Ul end -->
        

</div><!--/ Top social col end -->
            </div><!--/ Content row end -->
        </div><!--/ Container end -->
    </div><!--/ Topbar end -->

    <!-- Header start -->
    <header id="header" class="header"  style="background-image: url();">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-3 col-md-3">

                    <div class="site-branding">
                                                    <h1 class="site-title">
                                <a href="https://midwestxpositor.news/" rel="home">Midwest Expositor</a>
                            </h1>
                                                </div><!-- .site-branding -->

                </div><!-- logo col end -->

                <div class="col-xs-12 col-sm-9 col-md-9 header-right">
                    <div class="ad-banner pull-right">
                                            </div>
                </div><!-- header right end -->
            </div><!-- Row end -->
        </div><!-- Logo and banner area end -->
    </header><!--/ Header end -->
    <div id="menu-primary" class="main-menu clearfix">
        <div class="container">
            <div class="row">
                <nav class="site-navigation navigation">
                    <div class="site-nav-inner pull-left">
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fas fa-align-justify"></i>
                        </button>

                        <div class="collapse navbar-collapse navbar-responsive-collapse" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
                            <li class="home-buttom navbar-nav"><a href="https://midwestxpositor.news/">
                                    <i class="fa fa-home"></i> </a></li>
	                        <ul id="menu-1" class="nav navbar-nav"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category first-menu menu-item-40"><a href="https://midwestxpositor.news/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://midwestxpositor.news/category/energy/">Energy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://midwestxpositor.news/category/news/">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://midwestxpositor.news/category/space/">Space</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category last-menu menu-item-44"><a href="https://midwestxpositor.news/category/uncategorized/">All News</a></li>
</ul>
                        </div><!--/ Collapse end -->

                    </div><!-- Site Navbar inner end -->
                </nav><!--/ Navigation end -->

                <div class="nav-search">
                    <a href="#" id="search"><i class="fa fa-search"></i></a>
                </div><!-- Search end -->

                <div class="search-block" style="display: none;">
                    <form role="search" method="get" class="search-form" action="https://midwestxpositor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    <a href="#" class="search-close">&times;</a>
                </div><!-- Site search end -->

            </div><!--/ Row end -->
        </div><!--/ Container end -->

    </div><!-- Menu wrapper end -->

               </div>
            





		<div class="page-title">
			<div class="container">


						<div class="bread">
						     <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You Are Here</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://midwestxpositor.news" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://midwestxpositor.news/category/energy/" itemprop="item"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders</span></span><meta itemprop="position" content="3" /></li></ul></nav>						</div>


			</div><!-- Container end -->
		</div><!-- Page title end -->
<div id="content">
		<section class="block-wrapper">
			<div class="container">
				<div class="row">
					
					<div id="primary" class="col-lg-8 col-md-12">

						<main id="main" class="site-main">


							
<article id="post-118" class="post-118 post type-post status-publish format-standard has-post-thumbnail hentry category-energy">





    <div class="single-post">
                <div class="post-media post-featured-image">
                            <a href="https://midwestxpositor.news/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/"><img class="img-responsive" src="https://midwestxpositor.news/wp-content/uploads/2021/03/south-africa-wind-turbine-1024x595.jpg" alt="DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders"/></a>

                    </div>
        
        <div class="post-title-area">

            <h2 class="post-title">
                <h2 class="entry-title">DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders</h2>            </h2>
            <div class="post-meta">
                                <div class="entry-meta">
                    <span class="byline"> <span class="author vcard no-avatar"><a class="url fn n" href="https://midwestxpositor.news/author/adam/"><i class="fa fa-user"></i><span class='author-name'>Adam</span></a></span></span><span class="posted-on"><a href="https://midwestxpositor.news/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i>
<time class="entry-date published" datetime="2021-03-23T10:07:44+00:00">March 23, 2021</time><time class="updated" datetime="2021-03-23T10:07:58+00:00">March 23, 2021</time></a></span>                </div><!-- .entry-meta -->
                            </div>
        </div><!-- Post title end -->

        <div class="ample-content-area">
            <div class="entry-content">
                
<p>According to the South African Departmental of Mineral Resources and Energy (<a href="https://www.dmr.gov.za/">DMRE</a>), a few companies would make the best bidder for the Risk Mitigation IPP Procurement Programme (RMIPPPP). They are eight, and one of them is Oya Energy. It will be the owner and operator of a plant not far from Matjiesfontein. With its capacity of up to 128 MW, it will be serving two provinces, Northern and Western Cape. Africa has never had such a sizeable hybrid energy project, making the plant the first of its kind. As for the world, its price, size, and technology mix are also unique.</p>



<p>DMRE Minister Gwede Mantashe announced the winners on March 18. Upon the announcement, Dr. Killian Hagemann, who serves as a Director of Oya Energy and one of the founders of the G7 Renewable Energies, didn&#8217;t hesitate to welcome the good news. It is also important to note that G7 Renewable Energies was also a winner for Karoo&#8217;s hybrid facility. He also commented on the matter, saying what made Oya project the best candidate. As a matter of fact, it exceeded the government&#8217;s expectations. After all, it was relatively competitive without compromising requirements laid down by the IPP Office despite being strict. Equally important, its advisors have promised to comply fully with the South African Regulations to the letter.</p>



<p>It is also important to note that another crucial determinant when settling with the philosophy of operating the project and its design options was the value for money. The director also discussed the ups and downs of wind on solar energy generation. On one side, it is good as far as the cost of generation is concerned since it is pretty low. However, it has its shortcomings since it is not reliable and dependable, especially when the energy demand is high.</p>



<p>Fortunately, the Oya project has its uniqueness as it combines PV arrays and wind times. The icing on the cake is the large battery which would store energy when produced during low demand times for use once it goes high. It will make it possible to provide power at a price lower than that of various gas projects. In addition to low costs, it will not be emitting harmful gases such as carbon dioxide during the energy generation process. Consequently, South Africa would be a step closer to reaching its 2050 target. The country hopes to have transitioned to 100% renewables by that time. The facility is within the Komsberg Renewable Energy Development Zone (REDZ), which is a strategic location, no doubt. It is also close to the national grid.</p>
            </div><!-- Share items end -->

            <span class="cat-links"><a class="at-cat-name-10" href="https://midwestxpositor.news/category/energy/"  rel="category tag">Energy</a> 
        </div><!-- ample-content end -->
    </div><!-- Single post end -->
    

</article><!-- #post-118 -->





	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://midwestxpositor.news/energy/115/german-green-hydrogen-steel-plant-pilot-commences/" rel="prev">German green hydrogen Steel plant pilot commences</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://midwestxpositor.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

						</main><!-- #main -->

					</div><!-- Content Col end -->

					<div id="secondary" class="col-lg-4 col-md-12">
						<div class="sidebar sidebar-right">
                            
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://midwestxpositor.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="head-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://midwestxpositor.news/energy/118/dmre-declares-oya-energy-among-the-top-8-most-preferred-rmipppp-bidders/" aria-current="page">DMRE Declares Oya Energy among the Top 8 most preferred RMIPPPP Bidders</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/115/german-green-hydrogen-steel-plant-pilot-commences/">German green hydrogen Steel plant pilot commences</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/112/chevron-updates-plan-to-increase-renewables-and-the-carbon-offsets/">Chevron updates plan to Increase Renewables and the Carbon Offsets</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/energy/107/ohio-to-set-up-over-500-electric-vehicle-charging-points/">Ohio to set up over 500 electric vehicle charging points</a>
									</li>
											<li>
					<a href="https://midwestxpositor.news/space/103/satellites-hold-power-to-change-the-world/">Satellites hold power to change the world</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="head-title"><span>Recent Comments</span></h3><ul id="recentcomments"></ul></section><section id="archives-2" class="widget widget_archive"><h3 class="head-title"><span>Archives</span></h3>
			<ul>
					<li><a href='https://midwestxpositor.news/date/2021/03/'>March 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2021/02/'>February 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2021/01/'>January 2021</a></li>
	<li><a href='https://midwestxpositor.news/date/2020/12/'>December 2020</a></li>
	<li><a href='https://midwestxpositor.news/date/2020/11/'>November 2020</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h3 class="head-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://midwestxpositor.news/category/uncategorized/">All News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://midwestxpositor.news/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://midwestxpositor.news/category/news/">News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://midwestxpositor.news/category/space/">Space</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h3 class="head-title"><span>Meta</span></h3>
		<ul>
						<li><a href="https://midwestxpositor.news/wp-login.php">Log in</a></li>
			<li><a href="https://midwestxpositor.news/feed/">Entries feed</a></li>
			<li><a href="https://midwestxpositor.news/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></aside><!-- #secondary -->

						</div><!-- Sidebar right end -->
					</div><!-- Sidebar Col end -->

				</div><!-- Row end -->
			</div><!-- Container end -->
		</section><!-- First block end -->
	</div>







<div class="copyright">
	<div class="container">
		<div class="row">

			<div class="col-sm-12 col-md-6">
				<div class="copyright-info">
					<div class="site-info">
												<p> |
							<a href="https://www.amplethemes.com/"
							> Design &amp; develop by AmpleThemes </a>	</p>

					</div><!-- .site-info -->

				</div>
			</div>

			<div class="col-sm-12 col-md-6">
				<div class="footer-menu">

					
				</div>
			</div>
		</div><!-- Row end -->



	</div><!-- Container end -->
</div><!-- Copyright end -->

</div>

</div>
</div>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/bootstrap.min.js?ver=20151215' id='bootstrap-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/owl.carousel.min.js?ver=20151215' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/assets/js/custom.js?ver=20151215' id='ample-magazine-custom-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/js/navigation.js?ver=20151215' id='ample-magazine-navigation-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-content/themes/ample-magazine/js/skip-link-focus-fix.js?ver=20151215' id='ample-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://midwestxpositor.news/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>


</body>
</html>
